Auto refresh replication whenever the stores servers are started / re-started.
Problem Reported:
When
customers restart the servers, the replication service often fails to work,
requiring them to update the replication service again.
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Cause:
The replication service takes some time to reconnect and establish a
connection when it is started again. Therefore, when the server is restarted,
it may take some time for the connection to be reestablished.
Resolution:
This is not an issue, but rather an observation.
When the server is restarted, it takes some time to establish the connection.
The replication will start working once the request reaches the head office.
Additional information:
If the replication does not start, check if the IP address or server name is pinging from the iVend Head Office (HO) to the store and from the store to the iVend HO. If it does not ping, consult with your local IT team for a solution. If the pings are successful, raise a ticket with the iVend Support team and include the POS log.
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