System.Exception: DI:Under/Overpayment account is missing

System.Exception: DI:Under/Overpayment account is missing

Problem: 

Getting an error message “System.Exception: DI:Under/Overpayment account is missing” in the iVend integration monitor.


 

 

Cause:  

The error “System.Exception: DI:Under/Overpayment account is missing”  occurs when the  G/L Account Determination for underpayment or overpayment on tab Sales or tab Purchasing is not set up yet.


Procedure:

Open SAP.


Go to menu Administration – Setup – Financials – G/L Account Determination – G/L Account Determination


Open Sales tab, Go to  General tab, fill the account for Overpayment A/R Account, Underpayment A/R Account.



Retry the event from the integration failure monitor.