Not able to edit the Enterprise screen/Unable to check the option "Transaction server" in Enterprise

Not able to edit the Enterprise screen/Unable to check the option "Transaction server" in Enterprise

Issue: 

Unable to check the option “Transaction server” in Enterprise/Not able to edit the Enterprise screen options.

Possible Cause: 

One of the possible causes of this can be the validation of display profile. 


Resolution Steps: 

You can check if any Display profile is associated with Enterprise screen and do needful.


Please follow the below steps:
1. Login to HO MC.
2. Go to Retail Configuration --> Display profile.
3. Check for Display profile( if any).
4. Check if the Enterprise screen is added in the Display Profile . Remove the Enterprise screen.
5. Save the display profile.

6. Restart the application and check.

You should be able to edit (check or uncheck ) the available options on the enterprise screen.



    • Related Articles

    • iVend POS Transaction Server

      iVend POS – Transaction Server Transaction Server is an API service hosted on the iVend Enterprise. Transaction Server reduces the data replication across the store network when Inter-store Transactions has been enabled in the system or when SQL ...
    • Inventory Management Options in Enterprise

      Inventory Management Options in the Enterprise The option to enable or disable replication between the stores is available under the Enterprise settings in iVend Management Console. Log in to the iVend Management Console, navigate to: Administration ...
    • POS Hang when switching on "CanRepeatInTransaction (can repeat in transaction)" flag in a promotion setup,

      Introduction This article will assist in configuring a promotion with canRepeatInTransaction flag with a get Loyalty point setup.. Overview The promotion setup has an option to configure a loyalty as a get option in the setup. When this setup was ...
    • POINTS TO CHECK POS PERFORMANCE

      Checkpoints There are below check points on POS Performance : 1.Collect the data from Customer in a word document. ( Refer the attached file) 2.CHECK SYSTEM RAM SIZE : Check POS System RAM This should be as Per Ivend Hardware Guide (Take Screenshot ...
    • Transaction Server Configuration Issue: An error has occurred in retrieving the selected transaction

      ************** ************** INTERNAL KB ************** ************** Version: iVend 6.6 Issue: Store POS not able to fetch transaction details from the enterprise server, below is the error Pops- up when clicks on Transaction search screen at POS: ...