Customer is not able to uncheck the "Allow negative inventory" option at warehouse from store MC
Product version:
iVend 6.6 7915
Problem statement:
Customer reported that he is not able to uncheck the "Allow negative inventory" option in warehouse from store MC
Cause:
This is as per standard functionality.
Proposed Solution/Workaround:
To make desired change it need to be triggered at Enterprise Server.
So to achieve same, Go the Enterprise Setting at Enterprise Management Console and uncheck the option "Allow Negative Inventory" setting
Related Articles
Require to make the inventory as Zero for particular store
Environment: iVend 6.6 with SAP B1 10 Problem statement: Require to make the inventory as Zero for particular store. Symptoms: products Inventory show in negative and some are in positive numbers. Resolution/Work Around: There is need to check if SAP ...
Store MC not showing the inventory of all stores while using retrieve from server option
Product Version: 6.6 Problem Statement: Store Manager Console It is not possible to view the inventory of all stores from a store. Proposed Solution: There is one parameter "InventoryItemReplication" , introduced in iVend 8567 & it helps to minimize ...
Negative Inventory with Batch/Serial Managed Item in iVend MC/POS
Environment: iVend 6.6 , 6.5 with SAPB1 9.2 Problem Statement: If parameter "Allow Negative Inventory " is enabled in iVend, user is not able to make POS transactions for Batch/Serial managed item if their quantity is zero. Symptoms: If parameter ...
Loyalty uncheck for Store Cash Customers
Environment: iVend 6.6 7989 with SAPB1. Problem Statement: Is it possible to Loyalty uncheck for Store Cash Customers Workaround/Resolution: Once the customer is created in iVend and its loyalty card is attached to a customer. Customers cannot be ...
Loyalty uncheck for Store Cash Customers
Environment: iVend 6.6 7989 with SAPB1. Problem Statement: Is it possible to Loyalty uncheck for Store Cash Customers Workaround/Resolution: Once the customer is created in iVend and its loyalty card is attached to a customer. Customers cannot be ...