Unable to open Management Console with sa user.

Unable to open Management Console with sa user.

Issue: 

While Login to Management Console getting the error “Login failed for user ‘sa’ as shown below:


 

Cause: 

The password for 'sa' on the SQL Server was changed or the wrong password is entered in the iVend configuration services. 


Resolution Steps:  

If the above error is noticed, you need to check and confirm the password for "sa" user in SQL Server Management Studio. One this is confirmed need to follow below steps


- You need to update the "sa" password in the iVend Configuration Manager settings for,  Connection Manager, Integration Service, Replication Service, iVend API (If installed), Scheduler Service, Report Web Viewer (If installed).


- To open the iVend Configuration Manager, go to the Windows Start menu on the Enterprise Server and type in iVend Configuration Manager.


-This will open the Utility application in the Windows System Tray Notification area.

  • Right click on the icon and you will see the menu options for the Connection Manager and other settings as mentioned above.

  • Open each one and update the "sa" password for each.


Note: You will need to stop the services before you can update the password and then restart them again afterward.

 


    • Related Articles

    • Unable to login in iVend Management Console

      Problem Statement Unable to login in iVend Management Console at HO. Error: While trying to login in management console at HO system gives the below error message. Solution: 1: Make sure proper database name is entered in the iVend connection ...
    • While login to management colsole getting an error "login failed for user sa"

      Environment: Not Version Specific Problem Statement: We have changed the database password but getting an issue while login to management console getting an error message " login failed for user sa" Proposed Solution: You need to change the "sa" ...
    • Received a File Download message when open the Management Console

      Environment:  iVend 6.5.6 Problem statement: When opening the MC at one of the stores. We receive a File Download message "Do you want to save this file, or find a program online to open it?" "Name: ScreenSaverNew.swf" Symptoms: Once Management ...
    • Unable to Open Management Console and POS Error message: Config Data not found

      Problem statement While trying to launch POS and Management Console system giving below error. “Config Data Not Found” Environment iVend Retail 6.6 7915 Symptoms Hardware Registration Problem Resolution/Work Around Solution Steps are below. 1: Login ...
    • Unable to perform End Of Day at Store Management Console

      Problem statement Unable to perform End Of day. Environment iVend Retail 6.5 Update 6 Patch 2021_23 Symptoms While performing the End Of Day at store management console system gives the below error. "Cannot save store. Store count exceeds number of ...