Till is not showing in POS

Till is not showing in POS

Till is not showing in POS

This article will demonstrate to resolve the till issue, where till is not showing in POS, however, till has been created into the management console and it is displaying in Master till and till has been assigned.

Case Study:

The below example is a case study where the till has been created in the Management console and it is showing in till with status New. As per the below Screenshot.

I. Created Master till as per the below Screenshot by using below navigations.

Operations >>  Till Management >> Master till

Note: -Please check the below configuration points during creating a new till.

1.) Mode:-In this case Mode has select as “Team”.

2.) Team:-In this case team has selected as “store1team”

3.) Store:-In this case store has selected as” Store1-Store1”

II. After that till has assigned as per the below Screenshot.


III The till status is showing as “New” as per the below Screen.

Note: -The new status shows that this till(Till1) is ready to use after logging the POS by the user id and assign the cash drawer.

IV. Now the user has logged the POS and get the below result, where the list of till was not displaying to assign.


Cause: 

This issue here was due to configuration of Employee setting, Where POS user has not mapped to the team, however, the till has configured into master till with setting mode as a team.

For the reference please find the below Screen.

Resolutions: - 

The POS Screen is showing correct because as per the above configuration of Employee/User has not mapped into a team, however, we have created above master till with mode as a team.

Note1:-If you have created Master till with mode as a team, then the POS user should be mapped into that team which has mapped into Master till.

Note2: -You can create a Master till with mode as “User” as well for assign the Specific POS user as per the below Screen.

Workaround: 

In this case study it was found that configuration of employee/POS user was wrongly configured, where POS User has not mapped into team. So to resolve this case we need to apply below steps.

Step1.Mapped the POS user into the team where till was not showing in the list as per the below Screenshot and navigations and select the POS user

Administration >> Human Recourse  >> Employee

Step2. Then Assignee this till through Management console by using below navigations.

Operations Till ManagementMaster till

Step3. By using the below Screen shot and navigation, check the status of that till. It should be as “Assigned”

Operations >> Till Management >>  till

Step4.Log in the POS by using POS user which is mapped above in team.

Step5.Please follow the below points

1.) Select listed Till

2.) Click on the “Assign” button of the above screen then select till will move left side.

3.) then select the left side till and click on use Drawer button and click OK button.

Step6. After complete the step5 points, the till will assign the POS user and POS will Open as per the below Screen.


Summary: -

As per the configuration of master till and Employee/User product behavior was correct. And there was a configuration issue.