Environment
iVend Retail 6.6 integrated with SAP B1
Problem Statement
At the time of update replication service its showing below error
Filename:
\\?\C:\Windows\system32\inetsrv\config\applicationHost.config
Line number: 1466
Error: Configuration file is not well-formed XML
Symptoms:
NA
Resolution/Work Around:
Issue is due to the file 'applicationhost.config' getting corrupted.
Suggested to check with IT team and also check IIS Service is started or not?
Also go through below steps and forum link.
The backup of this file is stored at C:\inetpub\history\. Delete the corrupted file C:\Windows\system32\inetsrv\config\applicationhost.config and restore it from the backup. Then start \ restart IIS.
The problem will be resolved.
https://stackoverflow.com/questions/17792419/configuration-file-is-not-well-formed-xml-2