Item Matrix Add-on restart after applying the license

Item Matrix Add-on restart after applying the license

Environment :

Item matrix 5.9.6.0  update 5 Patch FP 2105.

Problem Description : 

Item Matrix Add-on restart after applying the license. 

Possible cause :

License was not installed properly or full permission not given to SAP folder .

Troubleshooting approach :

1) Check the License installed on system and its expiration date.
2) Check that the SAP folder has all permissions given or not.  
3) If still issue persists then check the connectivity of the network in application environment.

  

Symptoms : 

Below messages were coming while starting item matrix add-on:


Resolution/Work Around: 

In that particular scenario, need to check that License has been installed properly or not and SAP folder permissions with good network connectivity on application system.

    • Related Articles

    • License Error For Item Matrix User

      Product version: Item Matix 5.9.6.0 Problem statement: Customer has informed that they were getting the license error for the users when they use to add child item to the parent item and one user can work at a time. Symptoms: Environment Specific ...
    • Item Matrix Global Settings

      Item Matrix Global Settings This feature allows the user to define the Global Code and Inheritance settings for Matrix Items. These settings are used as the system defaults and are inherited to the Matrix products in the first instance. The user can ...
    • Item Matrix (5.9.5 ) Add-on for 64 bit Addon

      Information: This knowledge article can be referred to, for the item matrix add-on (for 5.9.5 version) Attached is the 64 bit add- on for Item Matrix (5.9.5)
    • Item matrix Add-on version Compatible with SAP 10

      Environment : iVend 6.6 integrated with SAP B1 Problem statement : Which item matrix Add-on version Compatible with SAP 10 Symptoms : If Customer used older Add-on version(5.9.4.0) with SAP 10 then it showing connection timeout at the time of setup ...
    • License Expired, please contact vendor

      Problem Statement: Getting an error "License Expired, please contact vendor.". However, you are using a valid license. Solution: - Please follow below steps: - Please check the regional setting of the machine and make sure short date should be in ...