iVend 6.6
Error at Opening MC for the First Time 'Failed to connect to the license server or operations server.
Putting in the IP address of the machine in the configuration manager.
Steps if any:
Check if the associated table is blank .
Check the configuration manager.
Put the IP address and it will successfully start the MC again.
The system name couldn't be resolved hence IP address was used.