Failed to connect to the license server or operations server

Failed to connect to the license server or operations server

Product version:

iVend 6.6


Problem Statement:

Error at Opening MC for the First Time 'Failed to connect to the license server or operations server.


Proposed Solution:

Putting in the IP address of the machine in the configuration manager.

Steps if any:

  1. Check if the associated table is blank .

  2. Check the configuration manager.

  3. Put the IP address and it will successfully start the MC again.


Constraints/Scenarios:

The system name couldn't be resolved hence IP address was used.