Error "Unable to validate license" while login to MC and not able to login to MC

Error "Unable to validate license" while login to MC and not able to login to MC

Version: 

Not version-specific

Issue: 

Facing following error while login to MC and not able to login to MC: Unable to validate the license, below is the screenshot for the same:


Symptoms: 

Shows the error message “unable to validate license” when trying to launch MC and not able to login to MC.

Cause: 

Customer ID may have been changed.

Resolution:

1) Need to return the License from “CXS License Admin Tool” (select re-host option while returning the license) and reactivate the same license in the same “CXS License Admin Tool”.
2) If the issue did not resolve then try the same exercise (as step 1) a few more times.
3) If above steps do not resolve the issue then create a support ticket on our support portal with all details ( and troubleshooting steps already followed) to get further assistance on issue.