Error: "Transaction Report not Defined" when trying to print Transaction from Management Console
Environment:
iVend 6.5 update 6 with SAP B1 9.2
Problem Statement:
Below error is received when trying to print Transaction from POS Transaction Register at iVend Management Console.
Error: "Transaction Report not Defined"
Cause:
The mentioned error appears when the Document Print Profile is not defined.
Resolution:
Please follow below steps to define Document Print Profile: -
1. Open iVend Management Console.
2. browse through Administration > Retail Configuration > Document Print Profile.
3. Create a new Document Print Profile.
4. Attached the Transaction Report against the Document Type "TransactionDetail"
5. Add the Default Printer.
6. Add the Security users