Configuring SMTP with Office 365

Configuring SMTP with Office 365

Problem Statement:

Test email could not be sent.
Recommended configurations were in place but still, bellow error was received when sending a testing email:  

Cause:

This is happening because iVend use the sender name that is placed in System Initialization -> Enterprise Configuration-> Email and in this case, the email placed there was different from the one that placed in Communication settings.

Resolution:

After configuring the same Email Id in the communication setting and System Initialization -> Enterprise Configuration -> Email , the testing email start working.