Cloud customer has Onscreen clock discrepancy in MC
*******Internal to CitiXsys*******
Environment:
iVend 6.6 Patch 7648 (Cloud customer)
Problem Statement:
Cloud customer has On Screen clock discrepancy in MC
Cause:
The MST (Mount Standard Time) time Zone was incorrect.
Resolution:
To fix the time issue, the Offset value in cfgEnterprise DB from the backend to "-420" value and replication event generated so all stores gets updated with correct value.
Related Articles
iVend Cloud User access
Environment: iVend cloud 6.6 Problem Statement: There is need to create user in iVend Enterprise MC with which user can login into iVend Cloud URL and iVend Enterprise MC. Symptoms: There is need to create user in iVend Enterprise MC with which user ...
Remove Customer Master which has transaction and also remove those customer which has no transaction
Environment: Ivend 6.6 Problem statement: Need to Remove Customer Master which has transaction and also need to remove those customers which has no transaction details. Resolution/Work Around: 1. Remove customer master which has no transaction ...
how to configure an MC iVend On Premise to iVend Cloud HO / Store?
Product version: iVend 6.6 Product Query: Please tell us how to configure an MC iVend On Premise to iVend Cloud HO / Store? Requirement: Customer require that MC that is installed on a PC (at physical location) be connected to the iVend cloud store ...
How to link cloud MC linceses with Cloud users
Environment: iVend 6.6 cloud integrated with SAPB1 Problem Statement: How to link cloud MC licenses with Cloud users Resolution/Work Around: There are two options to assign the MC license. Open cloud enterprise MC --> Administrator --> Retail ...
How to link cloud MC linceses with Cloud users
Environment: iVend 6.6 cloud integrated with SAPB1 Problem Statement: How to link cloud MC licenses with Cloud users Resolution/Work Around: There are two options to assign the MC license. Open cloud enterprise MC --> Administrator --> Retail ...