After store re-initialization, no old transaction on the POS and not in store table TrxTransaction
Product version:
Not a version-specific
Problem statement:
Customer re-initialized an existing Store as it was Crashed and now at that store after re-initialization process customer does not find any old transactions on the POS and not in SQL DB TrxTransaction Table as well.
Cause:
Wrong cut-off date is taken while taking a new backup from the Enterprise.
Proposed Solution/Workaround:
The customer would have taken the current date in the "Transaction cut of date" section (which appears by default). This means that no previous transaction will be restored in the backup.
So take a new backup of the store from the Enterprise Management Console and select a date in this section "Transaction cut of date", as per requirement.
Below is the detail for the same:
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