Environment :
iVend 6.6 With SAPB1
Problem Statement :
When customer running SAP, get this error with the addon. “Add-on Citixsys iVend Addon:Cannot start Add-on”
However, if SAP is ran with administration rights, the addon connects correctly.
Symptoms:
At the time of running SAP message appear “Add-on Citixsys iVend Addon:Cannot start Add-on”
Resolution/Work Around:-
NA
Recommendations /Suggestion:
It is recommended that addon have administrator rights.